Board:asrock/e350m1

From coreboot
Revision as of 22:40, 30 May 2012 by Alien (Talk | contribs)

Jump to: navigation, search

Status

Device/functionality Status Comments
CPU
CPU works OK
L1 cache enabled OK
L2 cache enabled OK
L3 cache enabled N/A
Multiple CPU support N/A
Multi-core support OK Both cores seem to be detected.
Hardware virtualization Untested
RAM
EDO N/A
SDRAM N/A
SO-DIMM N/A
DDR N/A
DDR2 N/A
DDR3 OK
Dual channel support N/A
ECC support N/A
On-board Hardware
On-board IDE 3.5" N/A
On-board IDE 2.5" N/A
On-board SATA OK
On-board SCSI N/A
On-board USB OK
On-board VGA OK Must add VBIOS.
On-board ethernet OK
On-board audio OK
On-board modem N/A
On-board FireWire N/A
On-board smartcard reader N/A
On-board CompactFlash N/A
On-board PCMCIA N/A
Add-on slots/cards
ISA add-on cards N/A
Audio/Modem-Riser (AMR/CNR) cards N/A
PCI add-on cards N/A
Mini-PCI add-on cards N/A
PCI-X add-on cards N/A
AGP graphics cards N/A
PCI Express x1 add-on cards Untested
PCI Express x2 add-on cards N/A
PCI Express x4 add-on cards N/A
PCI Express x8 add-on cards N/A
PCI Express x16 add-on cards  ?
PCI Express x32 add-on cards N/A
HTX add-on cards N/A
Legacy / Super I/O
Floppy N/A
Serial port 1 (COM1) OK
Serial port 2 (COM2) N/A
Parallel port N/A
PS/2 keyboard Untested
PS/2 mouse Untested
Game port N/A
Infrared  ?
PC speaker  ?
DiskOnChip N/A
Miscellaneous
Sensors / fan control OK CPU temperature seems to be displayed properly by lm-sensors.
Hardware watchdog Unknown
SMBus Unknown
CAN bus N/A
CPU frequency scaling WIP the governor will switch the frequency to minimum(800 MHz) but it looks like it won't get increased back to higher values when under load
Other powersaving features  ?
ACPI  ?
Reboot OK
Poweroff OK
Suspend Unknown
Nonstandard LEDs N/A
High precision event timers (HPET) Unknown
Random number generator (RNG)  ?
Wake on modem ring Untested
Wake on LAN Untested
Wake on keyboard Untested
Wake on mouse Untested
Flashrom OK