Board:asus/a8v-e se

From coreboot
Revision as of 23:01, 31 October 2007 by Ruik (Talk | contribs)

Jump to: navigation, search

Status

Device/functionality Status Comments
CPU
CPU works OK I'm using an AMD Opteron 175 Dual Core Processor, both cores do work, Opteron 144 worked too
L1 cache enabled Unknown
L2 cache enabled Unknown
L3 cache enabled Unknown
Multiple CPU support Unknown
Multi-core support Unknown
Hardware virtualization Unknown
RAM
EDO Unknown
SDRAM Unknown
SO-DIMM Unknown
DDR Unknown
DDR2 Unknown
DDR3 Unknown
Dual channel support Unknown
ECC support Unknown
On-board Hardware
On-board IDE 3.5" OK
On-board IDE 2.5" Unknown
On-board SATA OK
On-board SCSI Unknown
On-board USB OK Tested: USB thumb drive
On-board VGA Unknown
On-board ethernet OK
On-board audio OK
On-board modem Unknown
On-board FireWire Unknown
On-board smartcard reader N/A
On-board CompactFlash Unknown
On-board PCMCIA Unknown
Add-on slots/cards
ISA add-on cards Unknown
Audio/Modem-Riser (AMR/CNR) cards Unknown
PCI add-on cards OK
Mini-PCI add-on cards Unknown
PCI-X add-on cards Unknown
AGP graphics cards Unknown
PCI Express x1 add-on cards OK
PCI Express x2 add-on cards N/A
PCI Express x4 add-on cards N/A
PCI Express x8 add-on cards N/A
PCI Express x16 add-on cards OK Graphics card works
PCI Express x32 add-on cards N/A
HTX add-on cards Unknown
Legacy / Super I/O
Floppy Untested
Serial port 1 (COM1) OK
Serial port 2 (COM2) N/A
Parallel port Unknown
PS/2 keyboard OK
PS/2 mouse OK
Game port Unknown
Infrared Unknown
PC speaker Unknown
DiskOnChip Unknown
Miscellaneous
Sensors / fan control OK
Hardware watchdog Unknown
SMBus Unknown
CAN bus Unknown
CPU frequency scaling FAIL need to do the FID/VID init
Other powersaving features Unknown
ACPI OK ACPI power button event works
Reboot OK
Poweroff OK
Suspend Unknown
Nonstandard LEDs OK HD-LED works.
High precision event timers (HPET) OK
Random number generator (RNG) Unknown
Wake on modem ring Unknown
Wake on LAN Unknown
Wake on keyboard Unknown
Wake on mouse Unknown
Flashrom OK