linux bios kernel for m758lmr+

James Alton jalton at
Thu Nov 7 13:36:00 CET 2002

Every linux kernel out that I know of is not gcc 3.2 safe. Which means
it will not work. It's a linux kernel problem, not a linux bios problem.
I just didn't check my version when I did the build. *Do not use gcc 3.2
and try to compile a linux kernel* 99.999% chance it will not work.

- James Alton
- jalton at

On Thu, 2002-11-07 at 08:40, Stefan Reinauer wrote:
> * Ronald G. Minnich <rminnich at> [021107 17:22]:
> > note that gcc 3.2 is breaking stuff everywhere. From now on, with compile 
> > problems, send you gcc version too.
> Is there a list of known problems with gcc 3.2 for LinuxBIOS somewhere?
>  Stefan
> -- 
> The x86 isn't all that complex - it just doesn't make a lot of
> sense.          -- Mike Johnson, Leader of 80x86 Design at AMD
> 	                          Microprocessor Report (1994)

More information about the coreboot mailing list