GCC 3.2 ABI changes

Eric W. Biederman ebiederman at lnxi.com
Mon Oct 21 19:40:01 CEST 2002

Stefan Reinauer <stepan at suse.de> writes:

> > I think debian installs 2.95.4, but also has a 3.0 version.  I use 2.95.x
> > and have no problems.
> If LinuxBIOS is up to support non-intel platforms, gcc 3 should be
> considered a must. If you get anywhere with 2.95.x on those platforms,
> you are really lucky.

I have only avoided it because of the code bloat relative to egcs-2.91.66.
Not that we have upx a minor increase in the amount of space consumed should
not be a major issue.  I am already using binutils so I am half
way there.


More information about the coreboot mailing list