Tool Versions

Eric W. Biederman ebiederman at
Tue Jun 8 01:33:00 CEST 2004

"Jay Miller" <jmiller at> writes:

> I'm still having trouble building etherboot .zelf images.  It appears
> that the file size in the elf header is corrupt, and someone here
> suggested that I may have a buggy version of Perl.  Here are the
> versions in my toolchain:
> Red Hat 9.0 box with:
> Gcc 3.3.3
> Python 2.2.2
> Perl 5.8.4 (latest & greatest)
> Binutils-2.15
> Any thoughts?

What is lang set to?  If it is not a byte encoding that is likely the
issue.  I don't quite know why that makes a difference but it seems to.


More information about the coreboot mailing list