Etherboot version

Ignacio Verona nacho at
Fri May 14 16:17:00 CEST 2004

Hi! I've been trying to load linuxbios into my Epia MII but first of all,
a problem with etherboot version. It seems that the latest stable release is
5.0.11 but I can't get it to compile correctly because in src/Config I can't
find the line CFLAGS32 += -DPCIBIOS, but the line -DPCBIOS. If if comment out
this line, etherboot will not compile. What is wrong? Should I use other
version of etherboot? If so, where can I find older releases?


More information about the coreboot mailing list