Using Suse 9.1 pro for AMD64 as dev server.

Stefan Reinauer stepan at
Mon Nov 8 15:57:01 CET 2004

* YhLu <YhLu at> [041108 22:48]:
> I'm planning to use Suse 9.1 pro for AMD64 as my dev server.
> I have encountered some problems:
> 1. vi color, the Old RH 9 vi can high lighten the C grammar. But the Suse
> don't how to enable it?

It's just disabled per default.
: syn on. Or add "syn on" to your .vimrc

> 2. can not compiled gcc 3.4.2 under Suse 9.1 pro for AMD 64.

Any error messages? You might get and
and do rpmbuild --rebuild on them to get native rpms for amd64. It's
likely that you have more success with those (Or you use 9.2, it has
just been released. They also have a Live DVD which might be nice for
testing without having to install, at:
but I have no idea whether there's a gcc on it, I only tried the live cd
so far..

> 3. Etherboot doesn't like gcc 3.3.3, the tg3.zelf produced is corrupted,
> only 17k.

Do you know any details on this one?


More information about the coreboot mailing list