[LinuxBIOS] etherboot with LinuxBIOS

Steve Magnani steve at digidescorp.com
Thu Jul 14 12:38:59 CEST 2005

On Wed May 25 14:13:05 2005, Stephen.Kimball at bench.com  wrote:
> Does anyone know how to build etherboot with a current version of gcc?
> I am using gcc version 3.4.3 and binutils 2.15.
> I've tried several etherboot versions up to 5.4.0.
> I know etherboot 5.2.6 with gcc 3.2.2 works, but that's an old version
of > gcc.  Thanks.

Steve - Did you ever find a resolution to this? I didn't see any followups
on the mailing list. I have the same toolchain as you, so if there's a way
to avoid building another one just for Etherboot I'd like to know!

Steve Magnani

More information about the coreboot mailing list