[LinuxBIOS] Build broken?

Ronald G Minnich rminnich at lanl.gov
Fri Nov 11 03:51:44 CET 2005

beneo wrote:
> Is gcc 3.4 a requirement?
> If not, I would save the trouble and stay with 3.2.2. I didn't encounter any
> trouble building LinuxBIOS using this version until now. In another word,
> are you absulutely sure the issue I have stated is caused by gcc 3.2.2

gcc keeps changing the names of types of segments we use. I don't recall 
the rodata.str1.32 segment before, but my memory is hazy.

So, no, I don't *think* 3.4 is a requirement -- we built for a long time 
with 2.95, after all -- but at the same time, 3.4 is known to work ...


More information about the coreboot mailing list