[LinuxBIOS] Booting LinuxBIOS on an EPIA-V

Fredrik Tolf fredrik at dolda2000.com
Thu Aug 24 03:12:02 CEST 2006

On Wed, 2006-08-23 at 20:04 -0500, Richard Smith wrote:
> > Does "anymore" mean that it was working at some point?
> Yes. But some commit somewhere broke it.  But nobody has yet to find
> the breaking point.

That's good news, I guess. :) Would you have any idea whatsoever of any
time it did work? If so, I could much more easily look for when it

> > That would be great. I'd just like to ask if anyone has any docs on it
> > or something?
> Yeah... I've got some somewhere... Let me look. Somebody send me a
> copy a while ago.

It would be great if I could get a copy!

> >-- I don't really know how all this VGA
> > stuff works. When is the monitor supposed to be turned on, and what code
> > is it that takes care of that stuff?
> Well most of the time it dosen't. :)  VGA is always the last thing
> because it tricky to get going.  RAM has to happen first.

I was actually under the impression that the video card might turn
itself on without CPU intervention. :)

> Use the
> serial link.  Are you getting any serial output?

No, not yet. I've only been trying for a couple of hours yet and have
been overly optimistic. Therefore I haven't yet built myself a null
modem cable. I'll get my hands on a couple of D-Subs first thing I do
tomorrow. It's getting late right over here now.

Thank you very much for all your help so far!

Fredrik Tolf

More information about the coreboot mailing list