stuge-linuxbios at cdy.org
Sun Oct 8 00:58:41 CEST 2006
On Sat, Oct 07, 2006 at 11:31:11PM +0200, Uwe Hermann wrote:
> One example I noticed:
> - dev = pci_locate_device_on_bus(
> - PCI_ID(PCI_VENDOR_ID_AMD, PCI_DEVICE_ID_AMD_8111_ISA),
> - bus);
> + dev =
> + pci_locate_device_on_bus(PCI_ID
> + (PCI_VENDOR_ID_AMD,
> + PCI_DEVICE_ID_AMD_8111_ISA), bus);
> As PCI_ID is a macro breaking it over multiple lines seems to cause
> trouble (in this case at least).
Macro or no, I don't like the above change at all. I think the former
is much more readable.
More information about the coreboot