[LinuxBIOS] Supported GCC versions for LinuxBIOS.

Beneo beneo at comcast.net
Fri Oct 27 19:00:09 CEST 2006

I tried GCC 3.4.2 on Redhad Enterprise. It doesn't work,

So for LinuxBIOS, GCC 3.X are no longer supported?



----- Original Message ----- 
From: "Lu, Yinghai" <yinghai.lu at amd.com>
To: "Beneo" <beneo at comcast.net>; "yhlu" <yinghailu at gmail.com>; "Stefan 
Reinauer" <stepan at coresystems.de>
Cc: "Carl-Daniel Hailfinger" <c-d.hailfinger.devel.2006 at gmx.net>; 
"LinuxBIOS" <linuxbios at linuxbios.org>
Sent: Thursday, October 26, 2006 6:11 PM
Subject: Re: [LinuxBIOS] selection of compression algorithm

> You may need gcc4 for it.
> YH
> -- 
> linuxbios mailing list
> linuxbios at linuxbios.org
> http://www.openbios.org/mailman/listinfo/linuxbios

More information about the coreboot mailing list