[LinuxBIOS] Ck804 PCI-E External Plugin Causes Failure

Lu, Yinghai yinghai.lu at amd.com
Thu Sep 28 19:13:29 CEST 2006

Can you set

SB_HT_CHAIN_ON_BUS0=2 in your MB Options.lb





From: linuxbios-bounces at linuxbios.org
[mailto:linuxbios-bounces at linuxbios.org] On Behalf Of steve yannalfo
Sent: Thursday, September 28, 2006 10:03 AM
To: linuxbios at linuxbios.org
Subject: [LinuxBIOS] Ck804 PCI-E External Plugin Causes Failure


Yes, I tried that....
With Config.lb 4:09 off
I get:
PCI: Scanning Bus 2
PCI: Found 2 Sub Busses
PCI: 02: 133MHz PCI-X sstatus=60c3 rev=11
PCI: Scanning Bus 3
PCI: 03:01.0 [1002/4c66] enabled
PCI: Found 3 Sub Busses
PCI: 03: Conventional PCI sstatus=6003 rev=11
PCI: Found 3 Sub Busses
PCI: 04:00.0 [10de/005e] enabled
PCI: 04:00.0 [10de/005e] enabled next_unitid: 000f
PCI: Scanning Bus 4
PCI: 04:00.0 [10de/005e] enabled
PCI: 04:01.0 [10de/0051] enabled
PCI: 04:01.1 [10de/0052] enabled
PCI: 04:02.0 [10de/005a] enabled
PCI: 04:02.1 [10de/005b] enabled
PCI: 04:04.0 [10de/0059] enabled
PCI: 04:04.1 [10de/0058] enabled
PCI: 04:06.0 [10de/0053] enabled
PCI: 04:07.0 [10de/0054] enabled
PCI: 04:08.0 [10de/0055] enabled
PCI: 04:09.0 [10de/005c] disabled
PCI: 04:0a.0 [10de/0057] enabled
PCI: 04:0b.0 [10de/005d] enabled
PCI: 04:0c.0 [10de/005d] enabled
PCI: 04:0d.0 [10de/005d] enabled
PCI: 04:0e.0 [10de/005d] enabled

device pci e.0    on    end                # PCI-E 0 Bridge Ctl.




All-new Yahoo! Mail
ilbeta> - Fire up a more powerful email and get things done faster.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20060928/a126fcdd/attachment.html>

More information about the coreboot mailing list