[LinuxBIOS] Instructions: GA-M57SLI-S4 dual linux bios

Peter Stuge stuge-linuxbios at cdy.org
Thu Apr 19 17:56:17 CEST 2007


On Thu, Apr 19, 2007 at 10:33:13AM +0200, ST wrote:
> > Shows up blank in my mozilla, but read it in lynx.
> Huh?! Thats really plain HTML and i could read it with Konqui and
> Iceweasel (aka Firefox). But to be sure i just validated the page:

Now it displays properly. Probably mozilla gone crazy.

> > What size is the SMD resistor? 0805, 0603 or something else?

This is important. It seems this would be a 0603 resistor. Please add
that to the page.

> > And what does it do? Where is it connected?
> The resistor is connected to INIT# of PLCC32 socket. It's an pullup
> which has been missing for the open pads.

Ok! Perhaps add that under a "Details of operation" section on the
page too.

> This pullup will eventually be pulled down by the switch connected
> to pad T12.

Yep, nice work.

> > Please confirm once you've tried flashrom. Booting only requires
> > reads to work, but IIRC all relevant signals were connected
> > across.
> Yes but first i have to get some rom image. Or is the original
> firmware from Gigabyte in a format that can be used by flashbios?

I don't think flashrom cares at all about the contents.

> >> Current kernels only need "acpi_use_timer_override" as cmdline
> >> option for successfull booting.
> >Do we know why?
> Well actually i filed a bugreport:
> http://bugzilla.kernel.org/show_bug.cgi?id=8219

Nice! Still status NEEDINFO though. :\


More information about the coreboot mailing list