[LinuxBIOS] black screen of death

samuel pattuzzi sam.pattuzzi at googlemail.com
Tue Jul 17 18:01:00 CEST 2007

oh! its come back to haunt me, all the way from windows. well in truth
it isnt my computer that is having the promblem, its my uncles. we are
in italy for our summer holidays (where my uncle lives) and im trying
to install ubuntu for him.
the problem seems to me, from the research i have done, to be to do
with the x server. my uncle had tried to install ubuntu on his own but
he had found the problem that when ubuntu finish loading the screen
goes black and the computer stops responding (even to ctrl alt f1). i
tried to install ubuntu using a text install and all goes smooth till
it comes to booting ubuntu when the loading bar gets to the end the
screen blacks out. i have yet to see gnome from this pc. i have also
tried to run a mandriva live cd i have and that works fine! but i dont
want mandriva, i want ubuntu!! my uncle had his old grafics card about
so i tried this out, however my efforts where to no avail. i got the
messega that x server failed to load. i tried to reconfigure the xorg
with "dpkg-reconfigure xserver-xorg" but i guess i got it wrong
because there was no change. i put the newer card back in and it acted
as if it still had the other card, i guess this is because i
configured the x server wrong. it tells me it cant find a device. the
card im using is and asus 9250 and the screen is an acer AL1716s.
here in italy i have very limited access to the internet, my uncle
hasnt got broadband, so please consider this in your answers.
do i need to reconfigure the xserver, or is it another problem?
are there some drivers i should download for the asus card?

More information about the coreboot mailing list