[LinuxBIOS] GA-M57SLI - Nvidia X Server

john selmys at lotuspond.ca
Fri Jul 27 03:48:39 CEST 2007

On 07/25/2007 08:45 PM, Peter Stuge wrote:
> On Wed, Jul 25, 2007 at 07:09:42PM -0400, john wrote:
>> 2. Kernel loading is slow but initrd loading is very, very, slow.
> Please try the FILO patch in this message:
> http://www.linuxbios.org/pipermail/linuxbios/2007-May/021586.html
> You don't have to enable the DEBUG_* values but if the patched FILO
> doesn't work properly I would appreciate if you could send the output
> of a version built with the DEBUG_ values enabled.
> You should see a bit of improvement with it applied.
> //Peter
I've tried the patch, with debugging enabled - see attached file.
Looks like device and filename are parsed out correctly but initrd file 
reading fails with "File not found".
Also, FYI, I removed the "initrd=hde3:/boot/initrd-2.6.22.img" clause 
entirely from menu.lst and filo went into a loop, loading the kernel 
over and over again.
Finally, the spin-up delay patch given on the Build Tutorial does not 
work. I believe a blank line is missing just before the /* Initialize */ 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20070726/1c4afeb6/attachment.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: filo-patch-debug-A.txt
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20070726/1c4afeb6/attachment.txt>

More information about the coreboot mailing list