[LinuxBIOS] Added mainboard commell/lv671 and compile works, but ...

Dieter Bloms dieter at bloms.de
Thu Jun 7 08:29:03 CEST 2007

Hi Uwe,

On Wed, Jun 06, Uwe Hermann wrote:

> On Mon, Jun 04, 2007 at 11:42:44PM +0200, Dieter Bloms wrote:
> >         /* Setup the console */
> >         w83627hf_enable_serial(SERIAL_DEV, TTYS0_BASE);
> >         uart_init();
> >         console_init();
> >         print_err("Hello\n");
> Are you sure your hardware setup is working otherwise? Can you leave the
> null-modem cable attached as it is right now, but boot a normal Linux
> system on both ends of the cable? Then run minicom, 115200 BAUD on both
> sides, and test whether the trasmission itself works?

it works, because my system is connected via wlan and sometimes the
driver hangs up.
Then I log in via serial cable and reload the driver.

> Do you use real serial ports or some USB-to-serial thingy? I had some
> problems with these devices in the past, a real serial port might be
> more reliable...

yes there are real serial drivers on both sides.



I do not get viruses because I do not use MS software.
If you use Outlook then please do not put my email address in your
address-book so that WHEN you get a virus it won't use my address in the
From field.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20070607/5ed8324d/attachment.sig>

More information about the coreboot mailing list