[LinuxBIOS] Intel SE440BX support

Richard Smith smithbone at gmail.com
Sat Mar 31 06:53:22 CEST 2007

Uwe Hermann wrote:

>> least it worked for the Bitworks IMS board.  If you pull V1 to test then 
>> I recommend that you use older gcc's and tweak the makefile to use them. 
>>  I think you may need to use gcc-2.95 or gcc 3.3
> Do you think that makes a difference? I used gcc 4.1.2. I had to fix the
> code a bit to make it compile, but it _did_ compile. Apart from that, is
> there another reason to use an older compiler?

Because those are the versions that I was using when I was building 
working roms.

gcc4 is a different beast than 2.95 or 3.  If you used 4 and it worked 
then cool but if not then trying older versions seems in order.  Droping 
back to earlier ld versions might also be a good thing to try.

Richard A. Smith
smithbone at gmail.com

More information about the coreboot mailing list