[LinuxBIOS] [RFC] Macros vs. functions for better readability

ron minnich rminnich at gmail.com
Sun Jan 6 23:41:03 CET 2008

On Jan 6, 2008 1:43 PM, Juergen Beisert <juergen127 at kreuzholzen.de> wrote:

> getCx86 and setCx86 defined as inline functions are working in all cases. So:
> Do not use macros as functions.

That's a good point. It's easy to get fooled by macros.



More information about the coreboot mailing list