[LinuxBIOS] AMD SimNOW question

Marc Karasek Marc.Karasek at Sun.COM
Tue Jan 8 22:58:12 CET 2008

I t has to do with the proxy server here at Sun.  I have setup to use it 
by editing the ~/.subversion/servers file,  but it still will not 
properly do the proxy when I have to do a svn co svn://xxx/yyy.  It 
seems to work ok for http and https checkouts.  

I really hate proxy servers...

Marc Karasek
Sun Microsystems
mailto:marc.karasek at sun.com

Jordan Crouse wrote:
> On 08/01/08 13:23 -0700, Myles Watson wrote:
>> On Jan 8, 2008 12:09 PM, Marc Karasek <Marc.Karasek at sun.com> wrote:
>>> I am trying to get LinuxBIOS and AMD SimNOW working.
>>> I tried to follow the how-to and have run into a brick wall.
>>> It gets to the point of compiling linuxbios.  Originally it could not
>>> find the file linuxbios-svn-2950.tar.gz file under sources and was
>>> failing.  I then got this revision via svn and created this file.  I put
>>> it in the sources directory, now the patch file for linuxbios is failing.
>> Here's my guess: When you got the revision and made the tarball, your
>> directory structure ended up wrong so the patch won't apply.  When you
>> check it out from svn you get a LinuxBIOSv2/* and you need a svn/*
> Thats probably right - it would be interesting to figure out why SVN isn't
> working for you - this is the first time we've had a general SVN failure
> like this.
> Maybe we need to start using qa.linuxbios.org to as a backup for SVN 
> failures.
> Jordan

More information about the coreboot mailing list