[coreboot] [PATCH] [RFC] v3: CS5536 cleanup, and v3 design

ron minnich rminnich at gmail.com
Thu Jul 3 20:00:49 CEST 2008

On Thu, Jul 3, 2008 at 10:53 AM, Peter Stuge <peter at stuge.se> wrote:

> I'm thinking per PCI-device in each component rather than per
> component?

We've had this discussion before. It's a tough call: finer granularity
vs. having lots of fiddly files. That said, your idea is attractive. I
am very concerned that we maintain readability for non-experts and
newbies. Would this make it more readable in your opinion? If so, it
makes sense.

BTW, this is a great patch. And it's tested :-)


More information about the coreboot mailing list