[coreboot] Black window when running qemu with coreboot+LegacyBIOS

Stefan Reinauer stepan at coresystems.de
Mon Jun 23 18:26:45 CEST 2008

Jordan Crouse wrote:
> On 23/06/08 10:14 -0600, Myles Watson wrote:
>>>> You have succesfully launched LegacyBIOS.  However, the vga rom was
>>>> not found.  Make sure you're running with the latest vgabios.  Also,
>>>> you probably haven't specified a floppy, hard drive, or cdrom to boot
>>>> from.
>>> We should discuss what needs to be done to bring this goodness to
>>> buildrom.
>> I submitted a patch a while ago.  After Uwe's suggestions, the only response
>> I got was from Peter saying that Kevin should decide on the name before we
>> committed it.
> Ugh - where was I?  Please send it again - We can fight the name battle
> later.
Please, before we get this into buildrom, let's get it straight first. 
Zhang Rui is working on integration of LegacyBIOS for all purposes, not 
just int19 booting. It will replace a lot of code in current coreboot. 
We should consider keeping it in util/ in the v3 tree.


coresystems GmbH • Brahmsstr. 16 • D-79104 Freiburg i. Br.
      Tel.: +49 761 7668825 • Fax: +49 761 7664613
Email: info at coresystems.dehttp://www.coresystems.de/
Registergericht: Amtsgericht Freiburg • HRB 7656
Geschäftsführer: Stefan Reinauer • Ust-IdNr.: DE245674866

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 249 bytes
Desc: OpenPGP digital signature
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20080623/caf4ca2f/attachment.sig>

More information about the coreboot mailing list