[coreboot] [PATCH] v3: s/BIOS_DEBUG/DEBUG/ etc. for printk()

Peter Stuge peter at stuge.se
Fri Nov 7 02:19:50 CET 2008

Corey Osgood wrote:
> screws up everyone that's used to BIOS_X, and I can't really see
> any benefit to a different name

I think changing "BIOS" is a good idea. It's just misleading to have
that in coreboot source.


More information about the coreboot mailing list