[coreboot] [PATCH] libpayload: rename config.h to libpayload-config.h

Stefan Reinauer stepan at coresystems.de
Mon Nov 24 18:27:07 CET 2008

Jordan Crouse wrote:
> Rename config.h to libpayload-config.h and make sure it gets put in a
> location that can be accessed by external payloads without staging.

> [PATCH] libpayload: rename config.h to libpayload-config.h
> Rename the generated config file to libpayload-config.h to differenciate
> it from other config.h files.  Move the default location of the file to
> $(src)/include so that LIBPAYLOAD_PREFIX= users can access the file
> without staging it.
> Signed-off-by: Jordan Crouse <jordan at cosmicpenguin.net>
Acked-by: Stefan Reinauer <stepan at coresystems.de>

coresystems GmbH • Brahmsstr. 16 • D-79104 Freiburg i. Br.
      Tel.: +49 761 7668825 • Fax: +49 761 7664613
Email: info at coresystems.dehttp://www.coresystems.de/
Registergericht: Amtsgericht Freiburg • HRB 7656
Geschäftsführer: Stefan Reinauer • Ust-IdNr.: DE245674866

More information about the coreboot mailing list