[coreboot] [PATCH] Config.lb assimilation 2/many

ron minnich rminnich at gmail.com
Sun Apr 12 00:00:06 CEST 2009

On Sat, Apr 11, 2009 at 2:49 PM, Stefan Reinauer <stepan at coresystems.de> wrote:

> But finding a better name for "cache_as_ram_auto.c" is a good idea, and
> Ron is already working on that.

let's not do this yet. I'm trying to put together some reasonable
naming and other things. Sure, we can rename cache_as_ram_auto.c but
that barely touches the real problem. The file will still include .c
files (yuck) and still has lots of other legacy romcc artifacts. This
fix is not really getting at what really needs fixing IMHO.

I appreciate the idea but let's think about this a bit harder.
Anything that introduces a new config variable is instantly suspect,
in my view.



More information about the coreboot mailing list