[coreboot] [PATCH 3/4] DBE63: Rename dbe62_msr to dbe63_msr in stage1 code after the copy from dbe62 board code
mart.raudsepp at artecdesign.ee
Thu Jan 22 21:15:03 CET 2009
> Or, since it is a static, you could just call it dbe_msr_init(), but
> it's fine either way.
In the light of one of my next TODOs (seeing if these maybe should be
killed entirely anyway) it doesn't really matter that much, but in the
spirit of isolated changesets I'll commit this to be matching the naming
in dbe61/dbe62 and go from there. Either deleting the whole lot or
renaming to a common name with comments on what the heck it actually does
or achieves :)
> Acked-by: Ronald G. Minnich <rminnich at gmail.com>
I'll conveniently git svn dcommit these all when I get to office in the
morning then when there have been no objections to any by then. Thanks.
More information about the coreboot