[coreboot] proposed cpu startup change

Peter Stuge peter at stuge.se
Fri Mar 6 22:40:28 CET 2009

ron minnich wrote:
> On Fri, Mar 6, 2009 at 12:41 PM, Peter Stuge <peter at stuge.se> wrote:
> > ron minnich wrote:
> >> cpu_phase1 and cpu_phase 6 (for example)
> >
> > Please call it cpu_phase2 instead. Then:
> are you sure? this is cpu code in stage2, phase1. Why phase2?

cpu_phase1 and cpu_phase2 was my idea. If they are indeed running
completely independent of other stage2_phases. Maybe I misunderstood?


More information about the coreboot mailing list