[coreboot] Coreboot V2 or V3 for Geode LX800 ?

ron minnich rminnich at gmail.com
Thu Nov 5 21:45:42 CET 2009

Get v3 working. Then, back your changes into v2. V3 is really not
under development, but it works very well for geode. But v2 is the
future, since it's evolving to be v4.


More information about the coreboot mailing list