[coreboot] Kconfig, ROMSIZE and others

Peter Stuge peter at stuge.se
Mon Nov 16 03:01:47 CET 2009

Patrick Georgi wrote:
> Am 14.11.2009 18:23, schrieb Myles Watson:
>> ROM_IMAGE_SIZE used to be the way you could tell fallback or normal
>> how much space to take.  I'm not sure exactly what it does right now.
> It's the bootblock size, and must correspond with ROMBASE.

If it will still be the bootblock size for some time, I suggest
changing the name to BOOTBLOCK_SIZE.

If it will become the size for bootblock+somethingelse then I think
a different name would be better.


More information about the coreboot mailing list