[coreboot] Rename ROM_IMAGE_SIZE to BOOTBLOCK_SIZE?
mylesgw at gmail.com
Fri Oct 2 00:43:31 CEST 2009
On Thu, Oct 1, 2009 at 4:37 PM, Peter Stuge <peter at stuge.se> wrote:
> Myles Watson wrote:
>> 1. shrink your bootblock (CONFIG_ROM_IMAGE_SIZE)
> Is this variable still around with Kconfig?
That suggestion was for if he wanted to use newconfig still.
> How about the attached
> patch? It has not been tested yet.
I think it will be hard to test since the CBFS bootblock has normal
and fallback ram init concatenated together. Kconfig doesn't support
As always I could be wrong :)
More information about the coreboot