[coreboot] Jetway J7F4K1G5S-LF acting weird, any suggestions?

austinro at msu.edu austinro at msu.edu
Tue Aug 3 17:27:25 CEST 2010

Quoting ron minnich <rminnich at gmail.com>:

> On Mon, Aug 2, 2010 at 2:53 PM,  <austinro at msu.edu> wrote:
>> I'm not sure what other info might be useful, but I'll provide it or try
>> whatever is asked.  A few other possible clues: the factory bios only
>> recognized half of my installed ram, but coreboot recognized all of it.
>> With coreinfo or memtest as payloads, it did not restart, and it displayed
>> the proper vga output.
> can you remove the RAM that the BIOS did not find? In this way you
> remove any potential hardware problems.

This board only has one DIMM slot, and the board is only supposed to support up to 1G.  I have 1G installed, and it gets reported as 512M.  The only other nearly compatible RAM I have to try is a 2G stick; coreboot sees 2G, then has the same problem; the stock BIOS sees 1G, then Linux crashes later.

So no, I can't practically remove that RAM that wasn't found.  

(This board is kind of lousy overall --when I bought it some of the reviews said it was fussy about RAM, but this particular brand/model# worked, so that's the one I bought, but as I said I could only use half, plus it's really fussy about booting from USB.)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20100803/d63cef73/attachment.html>

More information about the coreboot mailing list