[coreboot] M57SLI is not booting successful...

Stefan Reinauer stepan at coresystems.de
Thu Feb 4 13:19:03 CET 2010

On 2/4/10 12:52 PM, Harald Gutmann wrote:
> Hello!
> I've troubles getting the M57SLI booting with the recent r5084.
> The image was built using newconfig (without further changes in Config.lb), and 
> a seabios bootloader.
> I also tried to boot the M57SLI image from Kconfig, but it seems that the 
> Kconfig version of that board is not really in a good shape as not even serial 
> output works. (I saw that there is some CONFIG value unset, but I think I 
> should first of all try to get it working with newconfig before thinking of 
> fixing the Kconfig version.)
> The boot process starts, and at the point "mcp55_num:01" it hangs for short 
> and continues with a reset "ht reset -" after that it does some stuff, and then 
> prints just every few seconds a new line with "TrainDQSPos: MutualCSPassW[48] 
> :000ce7f8".
> Just for notice: I didn't change my hardware in a serious way, but I removed 
> one of the 4Gb ram banks. Before (last time seeing cooreboot working on my 
> board) I used 4x1Gb of ram. Right now there are just 3x1Gb in the machine.
> Further I removed a PCI extension card (DVB-S), but this shouldn't effect the 
> booting process.
> Has anyone an idea where the problem is located and/or how to fix it?
> (I'm not really well trained to interpret the coreboot serial output...)
> Thanks in advance,
> Harald

Can you do a binary search to find the revision that broke it?

coresystems GmbH • Brahmsstr. 16 • D-79104 Freiburg i. Br.
      Tel.: +49 761 7668825 • Fax: +49 761 7664613
Email: info at coresystems.dehttp://www.coresystems.de/
Registergericht: Amtsgericht Freiburg • HRB 7656
Geschäftsführer: Stefan Reinauer • Ust-IdNr.: DE245674866

More information about the coreboot mailing list