[coreboot] [commit] r5092 - in trunk/src: arch/i386/lib cpu/amd/dualcore cpu/amd/model_10xxx cpu/amd/sc520 mainboard mainboard/a-trend/atc-6220 mainboard/a-trend/atc-6240 mainboard/abit/be6-ii_v2_0 mainboard/...
peter at stuge.se
Tue Feb 9 09:02:00 CET 2010
repository service wrote:
> janitor task: unify and cleanup naming.
> cache_as_ram_auto.c and auto.c are both called "romstage.c" now.
It would be nice to have the main function always be called main too.
Not amd64_main() used in via code, real_main, or other variants. :)
More information about the coreboot