[coreboot] Coreboot and Epia M-II

QingPei Wang wangqingpei at gmail.com
Wed Nov 2 04:33:54 CET 2011

hi elisenda,
  how did you build the seabios? what do you mean by "attached a bootorder
file with cbfstool"?
the log shows that the payload could not be executed correctly.

Best wishes
QingPei Wang
Phone: 86+018930528086

On Wed, Nov 2, 2011 at 3:25 AM, Elisenda Cuadros <lists at e4l.es> wrote:

> Hello,
> First of all I am new to the list. Congratulations to all developers for
> this great work.
> I have an Epia M-II and I want to install coreboot on it. This board is
> supported, great news!.
> I extracted the vga rom with bios_extract (CLE1622A.rom) and I put it
> inside menuconfig (pci 1106,3122).
> I built Seabios with Coreboot and attached a bootorder file with cbfstool.
> When I try boot the board with the resulting rom it seems like it´s in a
> loop. The VGA output is not good. I am not able to view any payload
> messages.
> I am using coreboot v4 from git.
> Because of it is my first experience with coreboot I don´t have any ideas
> for what is causing of the problem. I attach you it if you want to take a
> look.
> Thanks in advance.
> Best regards,
> Elisenda
> --
> coreboot mailing list: coreboot at coreboot.org
> http://www.coreboot.org/mailman/listinfo/coreboot
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20111102/cf6262c4/attachment.html>

More information about the coreboot mailing list