[coreboot] Patch merged into coreboot/master: 14c2398 Siemens SITEMP G1P1: mainboard.c: Rename `init` to `mainboard_init`

gerrit at coreboot.org gerrit at coreboot.org
Sun Feb 24 17:03:08 CET 2013

the following patch was just integrated into master:
commit 14c2398ce936da3856ae64e97f976767f3c7669c
Author: Paul Menzel <paulepanter at users.sourceforge.net>
Date:   Sat Feb 23 19:33:19 2013 +0100

    Siemens SITEMP G1P1: mainboard.c: Rename `init` to `mainboard_init`
    This is the common way to name that function, so unify that.
    Change-Id: I8a01051bd304039662894b89eed53ce14dde98b6
    Signed-off-by: Paul Menzel <paulepanter at users.sourceforge.net>
    Reviewed-on: http://review.coreboot.org/2491
    Tested-by: build bot (Jenkins)
    Reviewed-by: Patrick Georgi <patrick at georgi-clan.de>

Reviewed-By: Patrick Georgi <patrick at georgi-clan.de> at Sun Feb 24 17:03:07 2013, giving +2
See http://review.coreboot.org/2491 for details.


More information about the coreboot mailing list