<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.0.8">
</HEAD>
<BODY>
Current status is this:<BR>
1.  Boot with linux bios on Tyan MB with 2885 chipset<BR>
2.  Linux bios payload is my custom (static ip support) etherboot with filo<BR>
3.  etherboot then remotely retrieves elf image of a 2.6 kernel and initrd<BR>
    A.  filo with usb does not work for some reason with my setup, it is something I want/need<BR>
4.  Then USB stick is mounted with custom initrd to USB support<BR>
5.  Home made 2.6 linux boots up<BR>
6.  inside boot.local I have the call to enable Nvidia bios<BR>
    ./testbios -s 65536 -d 0x200 -t --abseg /dev/mem ./vgabios<BR>
7.  Then I have currently xf86config configured to use old nv driver(#18?) for x windows.<BR>
    A.  I'm in the process now of integrating the new Nvidia driver and that is my goal.<BR>
<BR>
Appendix:<BR>
A.  I can log in via serial console or remotely with (tftp, rlogin, ssh for debugging)<BR>
<BR>
<BR>
On Thu, 2004-07-15 at 15:50, Hendricks David W. wrote:
<BLOCKQUOTE TYPE=CITE>
<PRE><FONT COLOR="#737373"><I>So what's your current status, anyway? You boot with LinuxBIOS and 
FILO/Etherboot, then log in remotely (Serial or ethernet?) and run the 
testbios, then start X? Are you using framebuffering or anything for 
console support?

On Thu, 15 Jul 2004, David Aubin wrote:

> Hi Ron,

>   It is good to give.  I think I will, just please don't hold your
> breath on this.

> Thanks,
> Dave
> On Thu, 2004-07-15 at 15:15, ron minnich wrote:

> > On Thu, 15 Jul 2004, David Aubin wrote:
> > 
> > > Yeah, its works:)
> > 
> > 
> > GREAT!
> > 
> > Wanna write a howto and FAQ?
> > 
> > ron
> > 

</I></FONT></PRE>
</BLOCKQUOTE>
</BODY>
</HTML>