Sorry I forgot...<br><br>razor1394@picon:~$ sudo flashrom -V -v backup.bin <br>[sudo] password for razor1394: <br>Calibrating delay loop... 240M loops per second. OK.<br>No coreboot table found.<br>Found chipset "NVIDIA MCP51", enabling flash write... OK.<br>
Probing for AMD Am29F016D, 2048 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for AMD Am29F040B, 512 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for AMD Am29LV040B, 512 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for ASD AE49F2008, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for Atmel AT29C020, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Atmel AT29C040A, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Atmel AT49F002(N), 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Atmel AT49F002(N)T, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for Atmel AT25DF321, 4096 KB: spi_command called, but no SPI chipset detected<br>Probing for AMIC Technology A25L40P, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for AMIC Technology A49LF040A, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for AMIC Technology A29040B, 512 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for EMST F49B002UA, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for EON EN29F002(A)(N)B, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for EON EN29F002(A)(N)T, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Fujitsu MBM29F400TC, 512 KB: probe_m29f400bt: id1 0xff, id2 0xff<br>Probing for Intel 82802AB, 512 KB: probe_82802ab: id1 0xff, id2 0xff<br>
Probing for Intel 82802AC, 1024 KB: probe_82802ab: id1 0xff, id2 0xff<br>Probing for Macronix MX25L4005, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for Macronix MX25L8005, 1024 KB: spi_command called, but no SPI chipset detected<br>
Probing for Macronix MX25L1605, 2048 KB: spi_command called, but no SPI chipset detected<br>Probing for Macronix MX25L3205, 4096 KB: spi_command called, but no SPI chipset detected<br>Probing for Macronix MX29F002, 256 KB: probe_29f002: id1 0x9d, id2 0x6e<br>
Probing for PMC Pm25LV010, 128 KB: spi_command called, but no SPI chipset detected<br>Probing for PMC Pm25LV016B, 2048 KB: spi_command called, but no SPI chipset detected<br>Probing for PMC Pm25LV020, 256 KB: spi_command called, but no SPI chipset detected<br>
Probing for PMC Pm25LV040, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for PMC Pm25LV080B, 1024 KB: spi_command called, but no SPI chipset detected<br>Probing for PMC Pm25LV512, 64 KB: spi_command called, but no SPI chipset detected<br>
Probing for PMC Pm49FL002, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for PMC Pm49FL004, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Found chip "PMC Pm49FL004" (512 KB) at physical address 0xfff80000.<br>
Probing for Sharp LHF00L04, 1024 KB: probe_lhf00l04: id1 0xff, id2 0xff<br>Probing for Spansion S25FL016A, 2048 KB: spi_command called, but no SPI chipset detected<br>Probing for SST SST25VF016B, 2048 KB: spi_command called, but no SPI chipset detected<br>
Probing for SST SST25VF040B, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for SST SST28SF040A, 512 KB: probe_28sf040: id1 0xff, id2 0xff<br>Probing for SST SST29EE010, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for SST SST29LE010, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST29EE020A, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST29LE020, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39SF010A, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for SST SST39SF020A, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39SF040, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39VF512, 64 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39VF010, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for SST SST39VF020, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39VF040, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF002A/B, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF003A/B, 384 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for SST SST49LF004A/B, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF004C, 512 KB: probe_49lfxxxc: id1 0xff, id2 0xff<br>Probing for SST SST49LF008A, 1024 KB: probe_jedec: id1 0xff, id2 0xff, id1 parity violation<br>
Probing for SST SST49LF008C, 1024 KB: probe_49lfxxxc: id1 0xff, id2 0xff<br>Probing for SST SST49LF016C, 2048 KB: probe_49lfxxxc: id1 0xff, id2 0xff<br>Probing for SST SST49LF020A, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for SST SST49LF040, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF040B, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF080A, 1024 KB: probe_jedec: id1 0xff, id2 0xff, id1 parity violation<br>
Probing for SST SST49LF160C, 2048 KB: probe_49lfxxxc: id1 0xff, id2 0xff<br>Probing for ST M25P05-A, 64 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P10-A, 128 KB: spi_command called, but no SPI chipset detected<br>
Probing for ST M25P20, 256 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P40, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P40-old, 512 KB: spi_command called, but no SPI chipset detected<br>
Probing for ST M25P80, 1024 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P16, 2048 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P32, 4096 KB: spi_command called, but no SPI chipset detected<br>
Probing for ST M25P64, 8192 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P128, 16384 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M29F002B, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for ST M29F002T/NT, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for ST M29F040B, 512 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for ST M29F400BT, 512 KB: probe_m29f400bt: id1 0xff, id2 0xff<br>Probing for ST M29W010B, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for ST M29W040B, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for ST M50FLW040A, 512 KB: probe_stm50flw0x0x: id1 0x9d, id2 0x6e<br>Probing for ST M50FLW040B, 512 KB: probe_stm50flw0x0x: id1 0x9d, id2 0x6e<br>
Probing for ST M50FLW080A, 1024 KB: probe_stm50flw0x0x: id1 0xff, id2 0xff<br>Probing for ST M50FLW080B, 1024 KB: probe_stm50flw0x0x: id1 0xff, id2 0xff<br>Probing for ST M50FW016, 2048 KB: probe_82802ab: id1 0xff, id2 0xff<br>
Probing for ST M50FW040, 512 KB: probe_82802ab: id1 0xff, id2 0xff<br>Probing for ST M50FW080, 1024 KB: probe_82802ab: id1 0xff, id2 0xff<br>Probing for ST M50LPW116, 2048 KB: probe_jedec: id1 0xff, id2 0xff, id1 parity violation<br>
Probing for SyncMOS S29C31004T, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SyncMOS S29C51001T, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SyncMOS S29C51002T, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for SyncMOS S29C51004T, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W25x10, 128 KB: spi_command called, but no SPI chipset detected<br>Probing for Winbond W25x20, 256 KB: spi_command called, but no SPI chipset detected<br>
Probing for Winbond W25x40, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for Winbond W25x80, 1024 KB: spi_command called, but no SPI chipset detected<br>Probing for Winbond W29C011, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for Winbond W29C020C, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W29C040P, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W29EE011, 128 KB: <br>===<br>  Probing disabled for Winbond W29EE011 because the probing sequence puts the<br>
  AMIC A49LF040A in a funky state.<br>  Use 'flashrom -c W29EE011' if you have a board with this chip.<br>===<br>Probing for Winbond W39V040A, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W39V040B, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for Winbond W39V040FA, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W39V080A, 1024 KB: probe_jedec: id1 0xff, id2 0xff, id1 parity violation<br>Probing for Winbond W49F002U, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>
Probing for Winbond W49V002A, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W49V002FA, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W39V080FA, 1024 KB: probe_winbond_fwhub: vid 0xff, did 0xff<br>
Probing for Winbond W39V080FA (dual mode), 512 KB: probe_winbond_fwhub: vid 0x9d, did 0x6e<br>Probing for EON unknown EON SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>Probing for Macronix unknown Macronix SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>
Probing for PMC unknown PMC SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>Probing for SST unknown SST SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>Probing for ST unknown ST SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>
Flash image seems to be a legacy BIOS. Disabling checks.<br>Verifying flash... address: 0x0006e079 FAILED!  Expected=0x09, Read=0x94<br><br><div class="gmail_quote">2008/12/21 razor1394 <span dir="ltr"><<a href="mailto:razor1394@gmail.com">razor1394@gmail.com</a>></span><br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">I copied the aflash2 folder after installing it with Wine and copied the contents to a USB drive. Then I booted from a Vista live disc with the stick connected but when I tried to launch the aflash2 utility it complained about <span>ASUS ATK0100 UTILITY (ACPI) not being found.</span> So I'm going to try flashing from a USB stick with DOS installed. I know this works in other computers because I have done it several times.<br>

<br><div class="gmail_quote">2008/12/21 razor1394 <span dir="ltr"><<a href="mailto:razor1394@gmail.com" target="_blank">razor1394@gmail.com</a>></span><div><div></div><div class="Wj3C7c"><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

razor1394@picon:~$ sudo flashrom -V -v<br>Calibrating delay loop... 235M loops per second. OK.<div><br>No coreboot table found.<br>Found chipset "NVIDIA MCP51", enabling flash write... OK.<br></div>
Probing for AMD Am29F016D, 2048 KB: probe_29f040b: id1 0xff, id2 0xff<br>
Probing for AMD Am29F040B, 512 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for AMD Am29LV040B, 512 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for ASD AE49F2008, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Atmel AT29C020, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for Atmel AT29C040A, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Atmel AT49F002(N), 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Atmel AT49F002(N)T, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for Atmel AT25DF321, 4096 KB: spi_command called, but no SPI chipset detected<br>Probing for AMIC Technology A25L40P, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for AMIC Technology A49LF040A, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for AMIC Technology A29040B, 512 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for EMST F49B002UA, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for EON EN29F002(A)(N)B, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for EON EN29F002(A)(N)T, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Fujitsu MBM29F400TC, 512 KB: probe_m29f400bt: id1 0xff, id2 0xff<br>Probing for Intel 82802AB, 512 KB: probe_82802ab: id1 0xff, id2 0xff<br>


Probing for Intel 82802AC, 1024 KB: probe_82802ab: id1 0xff, id2 0xff<br>Probing for Macronix MX25L4005, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for Macronix MX25L8005, 1024 KB: spi_command called, but no SPI chipset detected<br>


Probing for Macronix MX25L1605, 2048 KB: spi_command called, but no SPI chipset detected<br>Probing for Macronix MX25L3205, 4096 KB: spi_command called, but no SPI chipset detected<br>Probing for Macronix MX29F002, 256 KB: probe_29f002: id1 0x9d, id2 0x6e<br>


Probing for PMC Pm25LV010, 128 KB: spi_command called, but no SPI chipset detected<br>Probing for PMC Pm25LV016B, 2048 KB: spi_command called, but no SPI chipset detected<br>Probing for PMC Pm25LV020, 256 KB: spi_command called, but no SPI chipset detected<br>


Probing for PMC Pm25LV040, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for PMC Pm25LV080B, 1024 KB: spi_command called, but no SPI chipset detected<br>Probing for PMC Pm25LV512, 64 KB: spi_command called, but no SPI chipset detected<br>


Probing for PMC Pm49FL002, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for PMC Pm49FL004, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<div><br>Found chip "PMC Pm49FL004" (512 KB) at physical address 0xfff80000.<br>

</div>
Probing for Sharp LHF00L04, 1024 KB: probe_lhf00l04: id1 0xff, id2 0xff<br>Probing for Spansion S25FL016A, 2048 KB: spi_command called, but no SPI chipset detected<br>Probing for SST SST25VF016B, 2048 KB: spi_command called, but no SPI chipset detected<br>


Probing for SST SST25VF040B, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for SST SST28SF040A, 512 KB: probe_28sf040: id1 0xff, id2 0xff<br>Probing for SST SST29EE010, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for SST SST29LE010, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST29EE020A, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST29LE020, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39SF010A, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for SST SST39SF020A, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39SF040, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39VF512, 64 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39VF010, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for SST SST39VF020, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST39VF040, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF002A/B, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF003A/B, 384 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for SST SST49LF004A/B, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF004C, 512 KB: probe_49lfxxxc: id1 0xff, id2 0xff<br>Probing for SST SST49LF008A, 1024 KB: probe_jedec: id1 0xff, id2 0xff, id1 parity violation<br>


Probing for SST SST49LF008C, 1024 KB: probe_49lfxxxc: id1 0xff, id2 0xff<br>Probing for SST SST49LF016C, 2048 KB: probe_49lfxxxc: id1 0xff, id2 0xff<br>Probing for SST SST49LF020A, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for SST SST49LF040, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF040B, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SST SST49LF080A, 1024 KB: probe_jedec: id1 0xff, id2 0xff, id1 parity violation<br>


Probing for SST SST49LF160C, 2048 KB: probe_49lfxxxc: id1 0xff, id2 0xff<br>Probing for ST M25P05-A, 64 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P10-A, 128 KB: spi_command called, but no SPI chipset detected<br>


Probing for ST M25P20, 256 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P40, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P40-old, 512 KB: spi_command called, but no SPI chipset detected<br>


Probing for ST M25P80, 1024 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P16, 2048 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P32, 4096 KB: spi_command called, but no SPI chipset detected<br>


Probing for ST M25P64, 8192 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M25P128, 16384 KB: spi_command called, but no SPI chipset detected<br>Probing for ST M29F002B, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for ST M29F002T/NT, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for ST M29F040B, 512 KB: probe_29f040b: id1 0xff, id2 0xff<br>Probing for ST M29F400BT, 512 KB: probe_m29f400bt: id1 0xff, id2 0xff<br>Probing for ST M29W010B, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for ST M29W040B, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for ST M50FLW040A, 512 KB: probe_stm50flw0x0x: id1 0x9d, id2 0x6e<br>Probing for ST M50FLW040B, 512 KB: probe_stm50flw0x0x: id1 0x9d, id2 0x6e<br>


Probing for ST M50FLW080A, 1024 KB: probe_stm50flw0x0x: id1 0xff, id2 0xff<br>Probing for ST M50FLW080B, 1024 KB: probe_stm50flw0x0x: id1 0xff, id2 0xff<br>Probing for ST M50FW016, 2048 KB: probe_82802ab: id1 0xff, id2 0xff<br>


Probing for ST M50FW040, 512 KB: probe_82802ab: id1 0xff, id2 0xff<br>Probing for ST M50FW080, 1024 KB: probe_82802ab: id1 0xff, id2 0xff<br>Probing for ST M50LPW116, 2048 KB: probe_jedec: id1 0xff, id2 0xff, id1 parity violation<br>


Probing for SyncMOS S29C31004T, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SyncMOS S29C51001T, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for SyncMOS S29C51002T, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for SyncMOS S29C51004T, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W25x10, 128 KB: spi_command called, but no SPI chipset detected<br>Probing for Winbond W25x20, 256 KB: spi_command called, but no SPI chipset detected<br>


Probing for Winbond W25x40, 512 KB: spi_command called, but no SPI chipset detected<br>Probing for Winbond W25x80, 1024 KB: spi_command called, but no SPI chipset detected<br>Probing for Winbond W29C011, 128 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for Winbond W29C020C, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W29C040P, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W29EE011, 128 KB: <br>===<br>  Probing disabled for Winbond W29EE011 because the probing sequence puts the<br>


  AMIC A49LF040A in a funky state.<br>  Use 'flashrom -c W29EE011' if you have a board with this chip.<br>===<br>Probing for Winbond W39V040A, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W39V040B, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for Winbond W39V040FA, 512 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W39V080A, 1024 KB: probe_jedec: id1 0xff, id2 0xff, id1 parity violation<br>Probing for Winbond W49F002U, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>


Probing for Winbond W49V002A, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W49V002FA, 256 KB: probe_jedec: id1 0x9d, id2 0x6e<br>Probing for Winbond W39V080FA, 1024 KB: probe_winbond_fwhub: vid 0xff, did 0xff<br>


Probing for Winbond W39V080FA (dual mode), 512 KB: probe_winbond_fwhub: vid 0x9d, did 0x6e<br>Probing for EON unknown EON SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>Probing for Macronix unknown Macronix SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>


Probing for PMC unknown PMC SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>Probing for SST unknown SST SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>Probing for ST unknown ST SPI chip, 0 KB: spi_command called, but no SPI chipset detected<br>


Error: No filename specified.<br><br><div class="gmail_quote">2008/12/21 Peter Stuge <span dir="ltr"><<a href="mailto:peter@stuge.se" target="_blank">peter@stuge.se</a>></span><div><div></div><div><br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div>razor1394 wrote:<br>
> Reading the old bios worked but writing failed as verification did<br>
> not pass.<br>
<br>
</div>It would be interesting to see the output from verification.<br>
<div><br>
<br>
> Writing was going very slowly. I flashed the backup bios<br>
> immediately which verified fine and everything worked after reboot.<br>
> I'm guessing something is suspicious about the new bios.<br>
<br>
</div>The problem is quite likely that a GPIO pin of some chip is connected<br>
to the two write protect pins on the flash chip.<br>
<br>
You can run flashrom -V to show their status of them. Please send<br>
that output also. (Or combine and run flashrom -V -v so we can get<br>
the verify output in one go.)<br>
<div><br>
<br>
> As the MCP51 flashrom status is marked with a question mark I<br>
> thought this could be interesting.<br>
<br>
</div>Any flashrom failure is interesting! Thanks for the report.<br>
<br>
<br>
//Peter<br>
<font color="#888888"><br>
--<br>
coreboot mailing list: <a href="mailto:coreboot@coreboot.org" target="_blank">coreboot@coreboot.org</a><br>
<a href="http://www.coreboot.org/mailman/listinfo/coreboot" target="_blank">http://www.coreboot.org/mailman/listinfo/coreboot</a><br>
</font></blockquote></div></div></div><br><br clear="all"><br>-- <br><font color="#888888">RaZoR1394<br>
</font></blockquote></div></div></div><br><br clear="all"><br>-- <br><font color="#888888">RaZoR1394<br>
</font></blockquote></div><br><br clear="all"><br>-- <br>RaZoR1394<br>