Hi!<br><br>I've grabbed the right one vga bios with 0xae.Ignoring the seabios checksum, it starts normally. Now, coreboot copies it into mem and i can see intel vgabios boot logo, but it appears only on the external LCD. The problem remains the same. Internal LCD is blank, but highlightened. On the 15'' Roda RK8 - all is good. On my 17'' RF8 - blank screen. What shall i do? <br>
<br>Please, help.<br><br>Here is some log. <br><br>Coreboot init VGA:<br>****<br>CBFS: follow chain: fff00000 + 28 + 54f + align -> fff00580<br>Check pci8086,27ae.rom<br>In CBFS, ROM address for PCI: 00:02.0 = fff005b8<br>
PCI expansion ROM, signature 0xaa55, INIT size 0xea00, data ptr 0x0040<br>PCI ROM image, vendor ID 8086, device ID 27ae,<br>PCI ROM image, Class Code 030000, Code Type 00<br>Copying VGA ROM Image from fff005b8 to 0xc0000, 0xea00 bytes<br>
Real mode stub @00000600: 606 bytes<br>Calling Option ROM...<br>DISPLAY=3<br>... Option ROM returned.<br><br>******<br><span class="gI"></span><br>Seabios :<br><br>*****<br><br>Scan for VGA option rom<br>Running option rom at c000:0003<br>
unimplemented handle_155fXX:40:<br>   a=10005f40  b=00000011  c=00000055  d=00000000 ds=0000 es=c000 ss=0000<br>  si=0008c2b0 di=00000080 bp=00006efc sp=00006e6a cs=c000 ip=4bd4  f=0046<br>unimplemented handle_155fXX:40:<br>
   a=00005f35  b=0000078f  c=00000002  d=000000c0 ds=c000 es=c000 ss=0000<br>  si=00071423 di=00000080 bp=00006efc sp=00006ed6 cs=c000 ip=4bd4  f=0046<br>Turning on vga text mode console<br><br>*******<br><br><br>