[coreboot] proposed cpu startup change

ron minnich rminnich at gmail.com
Fri Mar 6 22:56:19 CET 2009

On Fri, Mar 6, 2009 at 12:41 PM, Peter Stuge <peter at stuge.se> wrote:
> ron minnich wrote:
>> cpu_phase1 and cpu_phase 6 (for example)
> Please call it cpu_phase2 instead. Then:

now I see. You want cpu_phase6 to be called cpu_phase2?

Here is why I did not. I want to leave open the possibility that
hardware creates a need for other phases. However, I'm not picky on


More information about the coreboot mailing list