Difference between revisions of "User talk:Antonizoon"

From coreboot
Jump to: navigation, search
(Created page with "=== template broke code === hi, by putting the x60 dd command into a template, you've erased the | (pipe symbol) a...")
 
 
(2 intermediate revisions by 2 users not shown)
Line 1: Line 1:
 
=== template broke code ===
 
=== template broke code ===
 
hi, by putting the [[Board:lenovo/x60/Installation#Method_1:_One-line_Patcher|x60 dd command]] into a template, you've erased the | (pipe symbol) and the code which follows it.
 
hi, by putting the [[Board:lenovo/x60/Installation#Method_1:_One-line_Patcher|x60 dd command]] into a template, you've erased the | (pipe symbol) and the code which follows it.
 +
 +
Whoops, should have used <nowiki><nowiki></nowiki> tags instead, as it says in the [[Help:Template]]. Thanks for the tip. [[User:Antonizoon|Antonizoon]] ([[User talk:Antonizoon|talk]]) 14:55, 6 October 2014 (UTC)
 +
 +
:Also, '$' symbols were removed in the [http://www.coreboot.org/index.php?title=Board%3Alenovo%2Fx60%2FInstallation&diff=14259&oldid=14258#Method_2:_Verbose_Method verbose section]. not sure what else broke by automatic changes.
 +
:How strange, it looks like the '$' symbols were missing from the command itself! I've restored them. [[User:Antonizoon|Antonizoon]] ([[User talk:Antonizoon|talk]]) 15:05, 6 October 2014 (UTC)

Latest revision as of 15:05, 6 October 2014

template broke code

hi, by putting the x60 dd command into a template, you've erased the | (pipe symbol) and the code which follows it.

Whoops, should have used <nowiki> tags instead, as it says in the Help:Template. Thanks for the tip. Antonizoon (talk) 14:55, 6 October 2014 (UTC)

Also, '$' symbols were removed in the verbose section. not sure what else broke by automatic changes.
How strange, it looks like the '$' symbols were missing from the command itself! I've restored them. Antonizoon (talk) 15:05, 6 October 2014 (UTC)